「はりの助」 マニュアル

はりの助 TOP        時遊人 TOP        メニュー別目次        ビデオマニュアル



※ 「□キー + ○」 との記述は、□キーを押したまま ○ を押すということです。
  例 コントロールキー + Z は、コントロールキーを押したまま Z を押します。

※ 「操作パネルのボタンやメニューの先頭に ◆ の付いている項目は、
  個別の枠ではなく全体に関わる操作で、アンドゥとリドゥの対象外です。

※ 「はりの助フリー」では次の機能は使えません。
  ・ファイルに関する操作(保存・読込・画像挿入・差込印刷等)
  ・複数枠の選択
  ・名刺シートや分割シートの選択
  ・隠しメニュー等

※注意 Ver. 2.29 以降で保存したファイルは、Ver.2.28 以前では開くことができません。最新のバージョンをお使い下さい。
お使いのバージョンは、メニュー「ヘルプ」「バージョン情報」で確認できます。
最新バージョンの確認は「バージョンアップ」のページをご覧下さい(トップページから移動できます)

目次

メニュー別目次
★各部の名称
★枠について
    ◆枠の作成
    ◆リラハープモードでの枠作成
    ◆リラハープ置換モードでの文字の入れ替え
    ◆簡易差込枠作成
    ◆枠の配置
    ◆枠の回転
    ◆枠のリストと上下関係
    ◆背景枠
    ◆複数枠選択
    ◆枠の移動
    ◆指定位置に移動
    ◆枠の拡大縮小
    ◆指定サイズに変更
    ◆一時的なレイアウト範囲の設定
    ◆対称位置にコピー
    ◆並べてコピー
    ◆枠を揃える
    ◆枠を並べる
    ◆位置サイズを指定量変更
    ◆用紙継ぎ目文字処理
★全体での操作
★文字枠の操作
★フォントの選択
★差込印刷
★差込ファイル
★簡易差込印刷
    ◆一行文字数を連動
★画像の操作
    ◆画像挿入
    ◆画像にしてコピー
    ◆クリップボードからの貼り付け
    ◆画像枠線
    ◆ドロップ時のサイズ指定
    ◆実サイズで表示
★矢印の操作
★用紙設定
★ポスター印刷
★ラベルテープ印刷
★名刺・カード印刷
★数値入力
★黒板モード
★ウィンドウ操作
★分割線表示
★設定
★マニュアル
★その他
    ◆複数の枠の指定方法
    ◆間隔(またはサイズ)の指定方法
    ◆レイアウト範囲と枠の余白の上限
    ◆ファイルの関連付け
    ◆右クリックメニュー
    ◆ファンクションキーでの操作
    ◆ショートカットキーでの操作
★隠しメニュー
★差込ファイル変換フリーソフト

★各部の名称

メニュー

 メニューを表示します。   メニュー別目次

ツールバー

 ワンクリックで操作できるボタンが並んでいます。

レイアウトパネル

 枠をレイアウトする部分です。この中に「用紙枠」と「レイアウト範囲」が含まれます。

文字枠

 文字を表示する枠です。「文字枠」「画像枠」「矢印枠」があります。
 この画面の説明用に1つだけ配置していますが、100まで配置できます。

用紙枠

 白い部分が用紙を表します。

レイアウト範囲

 用紙の内側の点線で囲まれた部分です。移動やサイズ変更の基準となります。
 ・「基本パネル」の「用紙設定」でレイアウト範囲を変更できます。
 ・「◆用紙全体を使用」にチェックを入れると点線が消え、用紙全体がレイアウト範囲になります。

ステータスバー

 メニューの説明を表示します。

操作パネル

 枠を操作するためのボタンを配置した部分です。この中に「基本パネル」と「詳細パネル」が含まれます。

基本パネル

 枠の操作に関わる全体的なボタンを配置しています。

詳細パネル

 枠の詳細な操作をするボタンを配置しています。上部の3つのタブで、「文字基本」「文字飾り」「枠操作」のページを切り替えます。

★枠について

 はりの助では「枠」を配置して文字や矢印を表示します。文字枠なら枠ごとにフォントや文字間行間の指定、文字飾りの指定ができます。矢印の場合は長さや幅、矢の部分の角度などを指定できます。
 それぞれの枠について、位置やサイズ、枠全体の角度を指定できます。
 枠は100まで配置できます。

◆枠の作成

枠作成

 「枠作成」ボタンを押して、枠を作成します。
 文字の場合はそのまま文字を入力して「OK」を押します。
 矢印の場合は4方向のどれかを押します。角度はあとで自由に変更できます。
 画像の場合は「画像挿入」を押して、ファイルを選択します。
 「枠線有」か「塗白」のボタンで、枠線を付けただけの文字枠か白で塗りつぶしただけの文字枠を作成します(実際には全角の空白を1つだけ入力している)。

作成位置の指定

 四角形をドラッグして枠を作成する位置と大きさを指定します。
 指定した枠が小さすぎると勝手に少し大きめに修正しますが、これは操作に慣れない方が意図せずに小さな枠を作って見失わないための処理です。作成後は縮小することができます。

◆書式を引き継いで作成

 「枠作成」ボタンを押す前に文字枠を選択していると、フォントや色等のすべての書式を引き継ぎます。
 操作の方法により、サイズを同じにすることも、位置やサイズの一部だけを同じにすることもできます。

書式を引き継がない

 ・「□選択中の枠の書式を引き継ぐ」のチェックボタンを外すと、通常の枠作成に戻ります。

基準点の指定

 ・クリック位置が、新たな枠のどの位置になるかを次の4点から指定します。
 「左上」  「中心」  「上辺の中点」  「左辺の中点」

クリックでサイズを引き継ぐ

 クリックだけの場合は、サイズも全く同じになります。
 シフトキーとの組み合わせは有効ですが、コントロールキーは無効です。

ドラッグでサイズを指定する

 ドラッグ操作で指定した範囲が新たなサイズになります。
 シフトキーかコントロールキーまたは両方との組み合わせができます。

ドラッグ操作で枠が斜めの場合

 ドラッグした範囲での基準点を中心に回転します。

縦位置か横位置を同じにする

 シフトキーと組み合わせると、基準点の縦位置か横位置が同じになります。
 ・「近い方」  両方の枠の基準点同士の近い方を同じにします。
 ・「縦方向へ」 縦位置を同じにします。
 ・「横方向へ」 横位置を同じにします。

高さか幅を同じにする

 ・コントロールキーと組み合わせると、高さか幅が同じになります。<
 ・「短い方」  ドラッグした範囲の長い方はそのままで、短い方を同じにします。
 ・「枠の高さ」 高さを同じにします。
 ・「枠の幅」  幅を同じにします。

◆リラハープモードでの枠作成

 文字枠の作成時に、入力した文字を分割し連続して枠を作成します。
 作成はクリックとドラッグのどちらでも選べます。

作成する枠の文字入力

 通常の「枠作成」画面で、作成する枠の文字を全て入力し「リラハープモード」をクリックして分割方法を指定します。

分割方法の指定

 「リラハープモード」をクリックすると分割の方法を選択するボタンが表示されされます。
 入力した文字に手動改行がある場合は「行ごとに分割」が、ない場合には「文字単位で分割」が選択されています。変更も可能です。
 必要に応じて分割文字数または分割行数を指定します。分割文字数は半角単位で指定します。 

次候補の選択

 入力された文字は指定された方法で分割してリスト表示します。
 「次へ」や「前へ」等のボタンで次候補を指定できるので、作成する順番を変更できます。
 同じ文字を繰り返して使用することも可能です。

リラハープモードの終了

 入力された文字の順番通りに枠を作成すると、最後の文字で枠を作成した時点で自動的に終了します。
 一度でも候補の順番を変更すると、リストの最後の文字で枠を作成した時点で終了するかどうかの確認メッセージが表示されます。

クリック時の位置指定

 クリックした点が作成される枠の左上になるか中心になるかを指定できます。
 ドラッグでの範囲指定時には関係ありません。
 

基準の枠について

 「枠作成」をするときに既存の文字枠が選択されていると、その枠が基準の枠になります。
 選択されていない場合は、作成した枠が基準の枠になります。
 枠を作成するたびに、基準の枠が変わっていきますが、位置とサイズ以外は(クリックでの作成ではサイズも)同じ設定が引き継がれます。  

基準の枠の変更

 リラハープモードでの枠作成中に、ALTキーを押して文字枠をクリックすると、その枠が基準の枠になります。  
 

クリックでの作成

 クリックでの作成ではサイズも基準の枠と同じになります。
 既存の文字枠を選択していない状態でリラハープモードを開始した場合は、基準の枠がないのでサイズは既定値(約8ミリ四方)になります。

ドラッグでのでの作成

 通常の枠作成と同じように、ドラッグで位置とサイズを指定します。

シフトキーでの位置合わせ

 シフトキーを押してクリックすると、基準の枠とクリックした点との水平距離と垂直距離の小さい方の位置に揃えることができます。
 例えば基準の枠と左端を揃えたいときは、シフトキーを押して基準の枠の左端の延長線に近い位置でシフトキーを押してクリックします。
 ドラッグの場合にも使用できます。またコントロールキーとの併用も有効です。

コントロールキーでのサイズ合わせ

 コントロールキーを押してドラッグすると、ドラッグした範囲の短い辺が基準の枠の対応する辺と同じになります。
 例えばコントロールキーを押して縦長にドラッグすると、縦よりも幅が短いので幅が基準の枠と同じ長さになります。
 シフトキーとの併用も有効です。  

◆リラハープモ置換ードでの文字の入れ替え

 文字編集状態で入力した文字を行単位または文字単位で分割し、クリックした文字枠の文字と入れ替えます。
 例えば席替えした教室の座席表を作り直す場合ことなどが簡単に行えます。

リラハープ置換モードの開始

 文字枠を選択して
  ・「文字編集」ボタンをクリック
  ・右クリックメニューから「リラハープ置換」を選択
  ・文字枠をダブルクリック
のいずれかで文字編集画面が表示されるので、文字を入力して「リラハープ置換」のボタンをクリックします。
 最初に選択する文字枠はどれでもかまいません。

文字の分割

 「リラハープモード」と同様です。

文字の入れ替え

 「リラハープモード」と同様にリスト表示された一覧の上から順に次の入れ替え候補として表示されるので、入れ替えたい文字枠をクリックするだけです。
 次候補の順番変更も「リラハープモード」と同様です。

◆簡易差込枠作成

 枠作成時に簡易差込の設定を行えば、より素早く簡易差込印刷ができます。 

簡易差込枠の作成

 通常の「枠作成」画面で簡易差込を行うデータを全て入力し、「簡易差込枠にする」をクリックして分割方法を指定します。

分割方法の指定

 「簡易差込枠にする」をクリックすると分割の方法を選択するボタンが表示されされます。
 入力した文字に手動改行がある場合は「行ごとに分割」が、ない場合には「文字単位で分割」が選択されています。
 必要に応じて分割文字数または分割行数を指定します。分割文字数は半角単位で指定します。 

行単位での分割

 簡易差込のデータ数は100件までです。
 100件を超える分割はできません。
 例えば210行の文字を2行で分割するとデータ数が105件になるので、3行以上でなければ指定できません。 

文字単位での分割

 文字単位での分割を指定すると、一行文字数が連動になります。差込設定画面で解除できます。

◆枠の配置

 通常は用紙より少し小さなレイアウト範囲内に配置します。「文字基本」タブの「◆用紙全体を使用」にチェックをつけると、用紙全体を使って配置できます。レイアウト範囲は「用紙設定」で設定可能です。

◆枠の回転

 枠を縦横それぞれ 3:4:3 に9分割した中央のブロック(図の白色の部分)で両ボタンを押すと、「角度変更モード」に切り替わり、角度変更用の円と矢印が表示されます。また操作パネルは「枠操作」のページに切り替わります、角度の図が表示されます。

マウスでの指定

 角度指定の円内をクリックすると、クリックした位置に矢印と枠の外形線が回転します。
 そのままボタンを放すか、ドラッグで矢印を回転させることで角度を変更できます。
 シフトキーを押して操作すると、45度単位での設定になります。

数値で指定

 スピンボタンを押すか、直接数値を入力します。  文字枠と画像は、右半分は 0度 〜 180度、左半分は −0.1度 〜 −179.9度で指定できます。
 (0度〜359.9度で指定することもできます。  矢印は時計回りに 0度 〜 359.9度で指定します。

回転の中心

 通常は枠の中心を軸として回転しますが、「◆枠の左上を中心に回転」(文字枠の場合)「◆矢印の先頭を中心に回転」(矢印の場合)にチェックを入れると回転の中心が変化します。

「角度変更モード」を閉じる

 角度を変更すると「角度変更モード」は解除されます。
 角度変更の円の外や「メニュー」「ツールバー」「操作パネル」をクリックすると解除されます。
 Escキーを押した場合も解除されます。

◆枠のリストと上下関係

枠のリスト

 作成された枠全てを基本パネルの中央にリスト表示します。
 文字枠は先頭の文字を、矢印は「矢印 2700」のように角度を組み合わせて表示します。リストの一番上が重なりの一番上になります。

枠の総数と順番の表示

 リストの右上方に枠の順番と枠の総数を表示します。
 1番が重なりの最も下で、リストの最後に表示されます。

枠の重なりの上下

 枠の上下関係を変更できます。例えば文字枠と塗りつぶしている矢印が重なった場合、矢印が上にあると文字が読めなくなります。その場合は文字枠を上にすると読めるようになります。
 リストの右の4つのボタンを右クリックメニューで、次のように変更できます。

最も上

 全ての枠の一番上に移動します。

一つ上

 今の位置より一つ上に移動します。

一つ下

 今の位置より一つ下に移動します。

最も下

 全ての枠の一番下に移動します。

数値で指定

 指定した番号の位置に移動します。
 ボタンはありません。右クリックメニューで指定して下さい。

◆背景枠

 背景に設定した枠はマウスの操作では選択されなくなるので、他の枠の選択の邪魔にならなくなります。

背景枠に設定

 メニュー「背景と文字」→「背景に設定」で選択中の枠を背景に設定すると、メニューにはチェックマークが付きます。
 同時に重なりの上下が移動します。そのファイルで最初に背景枠に設定した場合は全ての枠の一番下に、2つ目以降であればそれまでの背景枠の一番上に移動します。
 リストボックスで表示されている文字の先頭に「【背景】」の文字が付きます。

背景枠がある場合の枠の重なりの上下

 ボタンでの移動は通常の枠と背景枠とで区別され、移動のボタンも区別して表示されます。
 例えば通常の枠で「最も下」のボタンを押すと、通常の枠の一番下(背景枠のすぐ上)に移動します。
 枠の番号は通常の枠と背景の枠を区別せずに表示します。

背景枠の選択

 リストで選択可能です。選択すると通常の枠の選択と同じように枠のラインとハンドルが表示されます。

背景枠の移動と拡大・縮小

 まずリストボックスで対象の枠を選択して以下の操作を行います。
 表示されているライン上にマウスポインタを合わすと十字矢印にカーソルが変化します。その状態でドラッグ可能となります。
 通常の枠と同じように表示されているハンドルで拡大・縮小できます。
 数値で指定することもできます。

背景枠の解除

 メニュー「背景と文字」→「背景に設定」で背景枠の中で選択している背景枠の設定が解除され、メニューのチェックマークが外れます。
 リストボックスの「【背景】」の文字も無くなります。
 枠の重なりの上下は通常の枠の一番下に移動します。

◆複数枠選択

選択開始

 次のいずれかの方法で複数枠選択モードになり、操作パネルの表示が変わります。枠が2つ以上ないと無効です。
 このモードを解除するには「キャンセル」ボタンかエスケープキーをを押すか、枠のない部分をクリックします。
     ・メニューの「編集」「複数枠選択」を押す
     ・右クリックメニューの「複数枠選択」を押す
     ・ツールバーのボタンを押す
     ・枠のない部分(背景枠だけの部分も含む)をダブルクリック

選択方法

 選択したい枠が少しでも含まれるようにドラッグします。
 ドラッグが終わると複数枠を選択するモードは解除され、選択された枠全てを囲む青い線が表示されます。
 複数枠選択をやり直す場合は再度、上記の「選択開始」の操作を行います。

選択枠の指定

 複数枠を選択するときに、選択対象に含めるかどうかを枠の種類で指定できます。
 右側の操作パネルに表示される枠の種類の先頭にある ■ を □ にすると対象から除外します。
 通常は背景枠は除外で他は対象として表示されます。

選択後の操作

 選択した複数枠を一括して、移動、コピー・貼り付け、削除することができます。

複数枠選択の解除

 選択範囲外をクリックするかコピーをすると、枠を囲む線が消え複数枠の選択も解除されます。
 コピーをした場合は、次にコピーや切り取り等の操作をするまではコピー情報が記憶領域に保存されるので、貼付を行うことができます。

移動後の状態

 移動の場合は新たな場所に青い線が表示され、複数枠の選択状態は継続されます。

貼り付け後の状態

 貼り付けの操作を行うと複数枠の選択が復活し、貼り付け後の複数枠を選択する青い線も表示されます。
 またコピー情報は保持されたままです。

◆枠の移動

 ※単一枠・複数枠とも同じ操作を行えます。

ドラッグでの操作

 枠内(矢印の場合は矢印の中)をクリックして、そのままドラッグすることで移動します。
 枠を事前に選択しておく必要はありません。

枠が重なっている場合

 他の枠の下にある枠を移動する場合は、一度枠を選択して、表示される外形線にマウスを合わせて移動できます。
 完全に他の枠の下に隠れている場合は、操作パネルのリストで枠を選択します。
 一部でも重なっていない部分があれば、そこをクリックして選択とドラッグができます。

水平または垂直方向への移動

 シフトキーを押したままマウスで移動すると、縦または横位置を変化させずに移動できます。

数値で指定

 数値で移動する場合は、「枠操作」のタブ(文字枠は「文字基本」のタブでも可)で表示されている数値を変更します。

矢印キーでの操作

 上下左右(↑ ↓ ← →)の矢印キーで、その方向に移動します。

ボタンで移動

 ツールバーのボタンまたはメニューの「枠の位置とサイズ」「指定位置に移動」で、次の「◆指定位置に移動」のように移動できます。
 この指定位置はレイアウト範囲内での位置です。
 ※「用紙全体を使用」にチェックを入れると、用紙全面がレイアウト範囲になります。

◆指定位置に移動

 ※シフトキーを押したままボタンを押すと括弧内の動作になります。
 ◇メニューの「枠の位置とサイズ」「指定位置に移動」で次の項目を指定するか、ツールバーのボタンを押します。

左右上下中央

 選択中の枠を左右上下中央(左上)に移動します。

左端

 選択中の枠を左端(左から1/4 の位置)に移動します。

左右中央

 選択中の枠を左右中央(左から1/3 の位置)に移動します。

右端

 選択中の枠を右端(左から1/2 の位置)に移動します

上端

 選択中の枠を上端(上から1/4 の位置)に移動します。

上下中央

 選択中の枠を上下中央(上から1/3 の位置)に移動します。

下端

 選択中の枠を下端(下から1/2 の位置)に移動します。

◆枠の拡大縮小

ハンドルの指定

 枠を縦横それぞれ 3:4:3 に9分割したブロックでマウスの両方のボタンを押すと、その位置に対応するハンドルに自動で移動します。
 次図のピンク色の部分は角のハンドルに、黄色の部分は辺のハンドルに移動します。中央の白色の部分は角度変更の表示になります。

 右ボタンと左ボタンはどちらを先に押してもかまいません。
 カーソルが移動したら、両方のボタンを押したままでも、左ボタンを放してもドラッグ操作が可能です。
 事前に枠を選択しておく必要はありません。
 枠をクリックした(左ボタンを押した)ままでTabキーを押しても、両ボタンを押したときと同じようにハンドルに移動します。

ドラッグでの操作

 角か辺の中央にあるハンドルをドラッグすることで拡大縮小できます。
 画像の場合は角のハンドルで操作すると縦横比を保ったままで拡大縮小ができます。4つの辺の中点のハンドルでは縦横比は無視されます。

シフトキーを押してのサイズ変更

 文字枠の場合は4角のハンドルでシフトキーを押したままマウスでサイズ変更すると、縦横比は変化しません。画像の場合は逆に縦横比に関係なくサイズ変更します。

中心を保持してのサイズ変更

 Alt キーを押したままマウスでサイズ変更すると対称の辺または対象の角の位置も一緒に変化します。

数値で指定

 数値で移動する場合は、「枠操作」のタブ(文字枠は「文字基本」のタブでも可)で表示されている数値を変更します。
 ※拡大縮小は、幅は右が、高さは下が変化します。
 画像の場合は、「◆縦横比は変化しない」にチェックが入っていると、幅と高さが連動します。
 矢印の幅の最大値は次の「メニューの『編集』『枠のサイズ変更』」を参照して下さい。

矢印キーでの操作

 上下左右(↑ ↓ ← →)の矢印キーで、その方向に移動します。
 シフトキーを押したまま矢印キーを押すとサイズを変更します。
 上下の矢印キーで高さを、左右の矢印キーで幅を変更します。
 ※サイズ変更は、幅は右が、高さは下が変化します。

ボタンで変更

 ツールバーのボタンまたはメニューの「枠の位置とサイズ」「指定サイズに変更」で、次の「◆指定サイズに変更」のように拡大縮小できます。

◆指定サイズに変更

 レイアウト範囲を基準とするので、幅と高さはレイアウト範囲の幅と高さとなります。
 (シフトキーを押したまま操作するとその時点の左上からレイアウト範囲の右下までの範囲内を基準とします)
 ※「用紙全体を使用」にチェックを入れると、用紙全面がレイアウト範囲になります。
 ※矢印の場合の注意
 水平矢印のボタンは矢印の幅を、垂直矢印のボタンは矢印の長さを増減します。
 矢印の長さが充分でない場合は、羽根の先端が矢印の後端の位置で止まります。斜めの矢印には対応していません。
 ◇メニューの「枠の位置とサイズ」「指定サイズに変更」で次の項目を指定するか、ツールバーのボタンを押します。

幅・長さ 最大

 選択中の枠の幅と長さを最大にします。
 画像の場合は縦横比を保持しますので、レイアウト範囲の縦横比と一致しない場合はどちらかが短くなり、短い方が中央寄せになります。
 回転している(0度以外の)枠には対応していません。
 シフトキーを押していない場合は最初に左端または右端に平行移動してからサイズ変更します。
 回転している枠の場合は、枠自体の左辺または上辺が基準となります。例えば180度回転している枠では左辺が画面上の右側になります。

幅 最大

 選択中の枠の幅を最大にします。

幅 1/2

 選択中の枠の幅を半分にします。

幅 1/3

 選択中の枠の幅を1/3にします。

長さ 最大

 選択中の枠の長さを最大にします。

長さ 1/2

 選択中の枠の長さを半分にします。

長さ 1/3

 選択中の枠の長さを1/3にします。

◆一時的なレイアウト範囲の設定

 既存の枠か分割線で区切られたブロックを一時的にレイアウト範囲として設定します。
 枠の移動や拡大・縮小が通常のレイアウト範囲と同じように行えます。
 一時的なレイアウト範囲を設定すると、その周囲が半透明になります。  一時的なレイアウト範囲の設定状況はファイルに保存されるので、次にファイルを開いたときは保存時の状態になります。
 アンドゥの対象です。

設定方法

枠で設定

 レイアウト範囲にしたい枠を選択してから、ツールバーのボタン(紺色で四角の中にLの字)を押すか、メニュー「枠の位置とサイズ」「一時レイアウト枠設定」をクリックします。
 枠の範囲が通常のレイアウト範囲と同じ場合は設定する意味が無いので設定できません。

分割線で設定

 分割線を表示している場合に指定できます。
 シフトキーを押したまま、ツールバーのボタン(紺色で四角の中にLの字)を押すか、メニュー「枠の位置とサイズ」「一時レイアウト枠設定」をクリックすると右側にメッセージが表示されます。
 その状態で、分割線で区切られたブロックを指定します。
 ドラッグ操作で複数のブロックを指定することもできます。

分割線表示で「レイアウト範囲で分割」にチェックがある場合

 基本のレイアウト範囲の外側も指定できます。
 その場合、分割線はレイアウト範囲の内側だけにしか表示されませんが、用紙端までが分割された状態での指定になります。
 上記「分割線で設定」で、外側のブロックを指定するだけです。

一時的なレイアウト範囲の変更

 一度解除してからもう一度設定するか、次の方法で変更できます。
 (一時的なレイアウト範囲に設定されていない)枠を選択している状態で、コントロールキーを押したまま設定の操作をします。
 「枠で設定」・「分割線で設定」のどちらもこの方法で変更できます。

解除方法

 メニュー「枠の位置とサイズ」「一時レイアウト枠解除」となっているので、それをクリックします。
 ツールバーのボタンでも同様の操作ができます。

勝手に解除される場合

 次の場合は勝手に解除されます。
 ・枠で設定している場合に、枠の位置やサイズ(枠線の太さも含む)が変更されたとき。
 ・分割線で設定している場合に、分割線で区切られたブロックの大きさが変わったとき。

移動時の動作

 縦または横の該当する方向にだけ、一時的なレイアウト範囲が適用されます。
 拡大・縮小時に一度移動する場合も同様です。

◆今の枠に揃える

 選択している枠の次の位置に、クリックした枠を揃えます。
 ※シフトキーを押してメニューを選ぶと、基準の枠との間隔(またはサイズ)を指定できます。
 ※枠を選択していないと、メニューを選ぶことができません。
 ※コントロールキーを押してクリックすると、連続して揃えることができます。コントロールキーを離してリックするか、エスケープキーを押すと終了します。
 ※コントロールキーを押して連続して揃えているときに、シフトキーを押して(コントロールキーは押さないで)クリックすると、その枠が基準の枠になります。

中心点を揃える

 選択中の枠の中心にクリックした枠の中心を揃えます

左端を揃える

 選択中の枠の左端にクリックした枠の左端を揃えます

左右中央を揃える

 選択中の枠の左右中央クリックした枠の中央を揃えます

右端を揃える

 選択中の枠の右端にクリックした枠の右端を揃えます

上端を揃える

 選択中の枠の上端にクリックした枠の上端を揃えます

上下中央を揃える

 選択中の枠の上下中央にクリックした枠の中央を揃えます

下端を揃える

 選択中の枠の下端にクリックした枠の右端を揃えます

幅を揃える

 選択中の枠の幅にクリックした枠の幅を揃える
 画像の場合は、縦横比に従って高さ変化します。高さを変化させたくないときは、「枠操作」タブの「縦横比は変化しない」のチェックを外してから実行して下さい。

高さを揃える

 選択中の枠の高さにクリックした枠の高さを揃えます。
 画像の場合は、縦横比に従って幅も変化します。幅を変化させたくないときは、「枠操作」タブの「縦横比は変化しない」のチェックを外してから実行して下さい。

幅と高さを揃える

 選択中の枠の幅と高さにクリックした枠の幅と高さを揃えます。

元画像との比率を揃える

 選択中の画像枠の表示サイズと画像本来のサイズとの比率の関係が同じになるように、指定した画像枠の表示サイズを変更します。
 例えば、1枚の画像から一部分をトリミングして作成した複数の画像をレイアウトする場合に、元の画像上と同じ比率に揃えることができます。
 あるいは複数のページに分割して印刷された一つの表や画像を、それぞれトリミングして結合したい場合などでも役立ちます。

トリミングしたソフトによっては揃わない
 「Windows フォトギャラリー」でトリミングした場合は、比率を揃えることができない場合があります。
指定方法
 基準となる枠を選択してから、メニュー「枠の位置とサイズ」→「元画像との比率を揃える」を選び、比率を揃えたい画像枠を指定します。
 ドラッグ操作で複数の枠を指定することもできます。この場合、ドラッグ範囲内に文字枠や矢印枠が含まれてもかまいません。画像枠以外は対象となりません。
 また、基準となる枠をドラッグ範囲内に含んでも問題ありません。

◆今の枠に並べる

 選択している枠の隣に、クリックした枠を次の方法で並べます。
 ※シフトキーを押してメニューを選ぶと、並べる枠の間隔を指定できます。
 ※枠を選択していないと、メニューを選ぶことができません。
 ※コントロールキーを押してクリックすると、連続して揃えることができます。コントロールキーを離してリックするか、エスケープキーを押すと終了します。
 ※シフトキーを押してクリックすると、その枠が基準の枠になります。

右隣に 上端を揃えて

 選択中の枠の右隣に上端を揃えて並べます。

右隣に 上下中央を揃えて

 選択中の枠の右隣に上下中央を揃えて並べます。

右隣に 下端を揃えて

 選択中の枠の右隣に下端を揃えて並べます。

下隣に 左端を揃えて

 選択中の枠の下隣に左端を揃えて並べます。

下隣に 左右中央を揃えて

 選択中の枠の下隣に左右中央を揃えて並べます。

下隣に 右端を揃えて

 選択中の枠の下隣に右端を揃えて並べます。

右側へ均等に

 今の枠を基準にして、指定した範囲の右端の枠までの間で均等に配置します。
 指定範囲には今の枠よりも右にある枠を選択する必要があります(今の枠の左にある枠を指定することも可能)。
 今の枠が指定範囲に含まれていても今の枠は移動しません。
 左からの枠の順番で配置します。

下側へ均等に

 今の枠を基準にして、指定した範囲の下端の枠までの間で均等に配置します。
 指定範囲には今の枠よりも下にある枠を選択する必要があります(今の枠の上にある枠を指定することも可能)。
 今の枠が指定範囲に含まれていても今の枠は移動しません。
 上からの枠の順番で配置します。

◆指定量だけ変更

 ※枠を選択していると、メニューを選ぶことができません。
 ※コントロールキーを押してクリックすると、連続して変更することができます。
 コントロールキーを離してリックするか、エスケープキーを押すと終了します。

横方向に移動

 指定した量だけ横方向に移動(左はマイナスで指定)します

縦方向に移動

 指定した量だけ縦方向に移動(上はマイナスで指定)します

幅を増減

 指定した量だけ幅を増減(減らすのはマイナスで指定)します

高さを増減

 指定した量だけ高さを増減(減らすのはマイナスで指定)します

幅と高さを増減

 指定した量だけ幅と高さを増減(減らすのはマイナスで指定)します

指定倍率に拡大・縮小

 A4サイズをA3サイズに、あるいは88.88%のように倍率を指定して、複数の枠を一度に拡大・縮小することができます。
 印刷時に用紙を指定して印刷することはできますが、サイズにこだわってレイアウトしたい場合や種類の違う用紙(ハガキで作成した文書をA4サイズ)に変更したいときなどに便利です。
倍率の指定
 リストから選択するか数値入力枠に直接倍率を指定します。リストから選択して、上下ボタンで数値を変更することもできます。
対象枠の指定
 倍率を指定したら、対象の枠を指定します。ドラッグで指定すると複数の枠を一度に拡大・縮小できます。
用紙上の位置
 通常は用紙上での位置も拡大・縮小されますが、「■位置も拡大・縮小する」のチェックを外すと位置は変更されなくなります。
 ※枠を選択していると、メニューを選ぶことができません。

◆用紙継ぎ目文字処理

 連結用紙(定形用紙を連結<縦に2枚、横に2枚、縦横に2枚ずつ>して編集する際に、文字が用紙の継ぎ目にかからないように枠の位置を自動調整する機能です。
 文字の上(右)半分にかかるときは枠は下(左)に、下(左)半分にかかるときは上(右)に移動します。
 先頭文字の場合は上(右)に、最終文字の場合は下(左)に移動します。
 先頭文字と最終文字の場合は印刷が切れないように、印刷余白も含めて移動します。

文字方向で処理

 用紙の継ぎ目に文字がかからないように、文字の方向で上記の処理をします。

行方向で処理

 用紙の継ぎ目に文字がかからないように、行の方向で上記の処理をします。

◆枠のコピー

コピー方法

 選択している枠を次の方法でコピーすることができます。コピーした枠は記憶領域に保存され貼り付けに使用できます。
 複数起動している他の「はりの助」でコピーや削除した枠を貼り付けることもできます。ただし起動中のどれかの「はりの助」が閉じられると貼り付ける枠のデータも削除されます。
  「メニュー」→「コピー」
  枠を右クリック→「コピー」
  ツールバーの「コピー」ボタン
  コントロールキー + C
  コントロールキーを押したままドラッグ ※1
      ※1の方法で、複数枠のコピーも行えます。
      ロック枠のコピーもできるようになりました。

はりの助独自の方法

 ・「基本パネル」の「コピー」ボタンを押してコピー先を指定する。
 ・コントロールキーを押したまま「コピー」ボタンを押す。
 この方法だと全く同じ位置にコピーできますが、コピーされたかどうかが画面上では確認できません。基本パネルの枠の総数表示が1つ増えることで確認できます。
 「位置サイズロック」にチェックが付いていると移動ができませんので、コピー後にチェックを外して移動してください。
 はりの助独自の方法とドラッグでコピーした枠は記憶領域に保存されないので、貼りつけには使用できません。

枠の貼り付け

 コピーまたは削除した枠を次の方法で貼り付けることができます。
「メニュー」→「貼り付け」
 その時点で表示されている用紙部分の左上(少しだけ中央より)に貼り付けます。
右クリック→「貼り付け」
 右クリックした位置に貼り付けます。
ツールバーの「貼り付け」ボタン
 その時点で表示されている用紙部分の左上(少しだけ中央より)に貼り付けます。
コントロールキー + V
 その時点のマウスポインタの位置に貼り付けます。マウスポインタの位置によっては次のように補正されます。
 ・表示されている用紙部分からはみ出している場合は、上端または左端(少しだけ中央寄り)に補正します。

 次の方法で選択している枠を削除できます。削除した枠は記憶領域に保存され貼り付けに使用できます。間違って削除した場合は、「Undo」ボタンで元に戻せます。
「メニュー」→「削除」
枠を右クリック→「削除」
ツールバーの「削除」ボタン
コントロールキー + X
Delete キー

位置サイズロック

 「枠位置サイズロック」にチェックを入れると移動や拡大/縮小ができなくなるので、誤って変更することが無くなります。
 「文字基本」タブと「枠操作」タブにあり、連動しています。

特定の枠を印刷しない

 「印刷対象からはずす」にチェックを入れると画面には表示されるけれども印刷はされなくなります。枠作成の位置合わせや説明などのために表示だけする場合に役立ちます。
 「文字基本」タブにあります。

 

◆対称位置へコピー

 選択している枠を次の位置にコピーします。
 ※単一枠・複数枠とも同じ操作を行えます。
 ※枠を選択していないと、メニューを選ぶことができません。
 ※メニュー選択時にシフトキーを押していると、角度も対称になるように変更します。

左右中心線で対象

 レイアウト範囲の左右中心線の対象位置にコピーを作成します。

上下中心線で対象

 レイアウト範囲の上下中心線の対象位置にコピーを作成します。

中心点で対象

 レイアウト範囲の中心点の対象位置にコピーを作成します。

◆並べてコピー

 選択している枠を右隣または下隣にコピーします。
 ※枠を選択していないと、メニューを選ぶことができません。
 ※シフトキーを押してメニューを選ぶと、枠と枠の間隔を指定できます。

右に並べる

 右隣にコピーを作成します。

下に並べる

 下隣にコピーを作成します。

右に並べて複数コピー

 右隣に個数を指定してコピーを作成します。

下に並べて複数コピー

 下隣に個数を指定してコピーを作成します。

★全体での操作

【ファイル】


新規作成

 新規に文書を作成します。
 ツールバーのボタンでも実行できます。

開く

 既存の文書を開きます。
 ツールバーのボタンでも実行できます。

上書き保存

 編集中の文書を上書き保存します。
 ツールバーのボタンでも実行できます。

名前を付けて保存

 編集中の文書に名前を付けて保存します。
 ツールバーのボタンでも実行できます。

印刷

 編集中の文書を印刷します。

「はりの助」既定のプリンタ
 はりの助で印刷するときに使うプリンタを設定できます。
 複数のプリンタを使用している場合、プリンタAが「通常使うプリンタに設定」に設定されていて、他のソフトではそのプリンタを使用するのでそれは変更したくない。しかし「はりの助」では主にプリンタBを使いたいという場合に設定します。
 この設定よりも文書ファイルごとに設定したプリンタが優先されるので、例えば長尺印刷や大判印刷をする場合、その文書ファイルに大判プリンタを設定しておけば、そのファイルを印刷するときに自動的に大判プリンタが選択されます。

「既定のプリンタの設定方法
 設定は印刷設定画面のプリンタ名の下にある「既定プリンタの設定」ボタンを押して出てくる画面で選択します。
 新たに設定または変更する場合は、「既定プリンタの設定」ボタンを押す前に、設定したいプリンタに切り替えておきます。

プリンタの自動切り替え
 複数のプリンタを使用する場合に、ファイルごとに使用プリンタを設定できます。
 印刷設定画面のプリンタ名の下にある「ファイル保存時に、現在選択中のプリンタ名も保存する」にチェックを入れます。印刷設定画面はキャンセルで閉じてもプリンタ名の設定は残っています。
 この状態でファイルを保存すると、次にファイルを開いてプレビュー表示するか印刷設定画面を表示すると、その文書ファイルで指定したプリンタに自動で切り替わります。

プリンタが自動で切り替わるタイミング

 既定のプリンタ及びファイルで指定のプリンタに切り替わるタイミングは、印刷及び印刷プレビューをするときです。次に手動で切り替えるか、他のプリンタを指定したファイルを印刷または印刷プレビューするまでは、その前に切り替わったプリンタが選択されています。
 「はりの助」を終了すると最初の状態に戻ります。

プリンタの用紙の設定
 「印刷時の縮尺設定」が「自動調整」でない場合は、文書で指定した用紙でプリンタの用紙を設定します。

 文書で指定した用紙がプリンタにない場合等は、用紙サイズの欄に「【プロパティで確認】」と表示されるので、その上の「プロパティ」のボタンを押して設定をして下さい。
また文書で指定の用紙とプリンタの用紙が一致しないときは、「■用紙縦横比不一致」や「■拡大して印刷」等のメッセージを表示します。
 メニューの「設定」「オプション」で、文書で指定の用紙とプリンタの用紙を連動しないようにすることもできます。

前回の設定を呼び出し
 印刷設定画面を開くと印刷部数は常に1を表示します。名刺シートや分割用紙の場合は用紙1枚での最大枚数を表示します。
 前回指定した、印刷部数、差込印刷の開始データ・終了データ、印刷開始位置を「前回の設定を呼び出し」ボタンを押すと呼び出せます。
 印刷設定画面をキャンセルで閉じても上記項目の値は記憶されています。記憶している情報がある場合にのみボタンが有効になります。

印刷プレビュー

 編集中の文書の印刷イメージを表示します。

プリンタの設定

 プリンタおよび印刷オプションの変更を行います。

文書の保存先

 初期設定では「ドキュメント」フォルダに保存されます。
 メニューの「ファイル」「パス変更「文書ファイル」で文書の保存先を変更できます。

パス変更

 次のファイルを保存するフォルダを変更します。

文書ファイル

 文書を保存するフォルダの変更します。

設定ファイル

 一時作業ファイルのフォルダを変更します。

最近使ったファイル

 最近使ったファイルを4つまで表示します。クリックするだけで開くことができます。く

アプリケーションの終了

 「はりの助」を終了します。

元に戻すとやり直し

 「Undo」ボタンを押すと、一つ前の操作を元に戻すことができます。また「Redo」ボタンを押すと元に戻した操作を取り消すことができます。それぞれのボタンの右に、元に戻すことのできる回数とやり直すことのできる回数が表示されます。「Undo」ボタンを押すたびに「Redo」の可能回数が増えていきます。
 「Undo」と「Redo」以外の操作を行うと、「Redo」の可能回数は 0 になり、次に「Undo」を行うまで 0 のままになります。
 またファイルへの保存や読み込み、新規作成を行うと、「Undo」と「Redo」の可能回数は 0 に戻ります。

表示倍率

 表示倍率を リストにある 25% 〜 800% の範囲で選択することができます。初期値では「用紙全面」になっています。「用紙長」「用紙幅」も選択できます。

用紙方向

 縦置きか横置きかを選択します。

選択していることを表す線の表示切り替え

 アンダーラインや文字囲みを設定しているときに、枠を選択していることを表す線が邪魔になることがあります。「線無」のボタンを押すとその線を表示しないようにできます。ボタンが「線有」に切り替わるので、次のそのボタンを押すと元に戻ります。

★文字枠の操作

 文字枠では入力された文字が文字枠にちょうど収まるように文字幅と文字高さが設定されます。複数行の場合には一番長い行で文字幅を設定し、他の行にもその文字幅が適用されます。
 文字枠では次のように文字の体裁や飾りを変更できます。

文字入力

 「枠作成」ボタンを押して文字を入力します。入力できる文字数は半角で1000字までです。また1行は半角で200字以内です。
 枠の塗りつぶしだけや枠の線だけを表示したいときは空白だけを入力します。また空白文字や空白だけの行の部分に他の文字枠の文字が重なるように配置すると複雑な文字飾りが行えます。

改行

 改行はエンターキーを押すか、文字入力画面(「新規枠作成」と「文字編集」)の上部右側にある「改行」ボタンで行います。
 メニュー「設定」「オプション」で変更すると、改行はコントロールキー + エンターキーとなり、エンターキーだけの場合は「OK」ボタンを押したことになります。
 また文字入力画面の上部にあるチェックボタンで、一時的に上記動作を入れ替えることができます。このチェックボタンは文字入力画面を閉じると元に戻ります。

文字復活

 前回の枠作成で入力確定していた文字を復活させることができます。
 前回がリラハープモードの場合は、文字を分割する設定も一緒に復活します。
 復活させることができる場合は、文字入力画面の右上の「文字復活」のボタンが淡色表示ではなく通常表示になっています。

文字編集

 次のいずれかの方法で文字編集の窓が表示されます。ここで文字を変更できます。改行はコントロールキー + エンターキーです。
  ・「文字編集」ボタンをクリック
  ・右クリックメニューから「リラハープ置換」を選択
  ・文字枠をダブルクリック

部分飾り

 「部分飾り」ボタンを押すと部分文字飾りの窓が表示されます。部分的に色を変えたい文字を選択して色を指定します。
 複雑な飾りをしたい場合は、部分文字飾りではなく複数の文字枠を組み合わせて行います。

フォントの指定

 インストールしているフォントが多くなると探すのが大変になるので、全角フォントと半角フォントを分けて一覧表示します。またよく使うフォントを登録しておいてそれだけ表示することもできます。そのほかにそのファイルで使用ているフォントだけの表示もできます。
 その場合、1度使ったけれどもまた他のフォントに変更して、その時点では使われていなくても使用中のフォントに表示されます。ただしファイルの保存処理をすると実際に使われているフォントだけになります。

自動改行

 自動改行を指定した場合、指定の文字数を超すと自動的に改行します。文字数は半角文字単位で指定します。新規に枠を作成する場合、文字数が半角30字を超えていれば自動改行に設定されます。改行の文字数は範囲指定時の範囲の縦横比から設定します。いつでも自由に変更することができます。
 サイズ変更時や縦書き・横書きの変更時に再設定が行われます。
再設定
 その時の枠の縦横比に合わせて改行の文字数を再設定します。
自動再設定
 「自動再設定」のボタンにチェックを入れると、枠のサイズや文字方向が変化したときに、自動的に再設定を行います。
行頭禁則処理
 次の文字が行頭に来ないように処理します。
 全角文字  、。,.?!)〕]}〉》」』】
 半角文字  、。,.?!)]}」゙゚
 禁則文字が2つ連続している場合も処理します。
行末禁則処理
 次の文字が行末に来ないように処理します。
 全角文字  (〔[{〈《「『【
 半角文字  ([{「

文字方向

 「文字方向」を「自動」に設定しておくと、枠が横長なら横書きに、縦書きなら縦書きになります。「横書き」か「縦書き」を指定すると枠の形に影響されません。

一行文字数指定

 この指定にチェックを入れると指定された文字数を最長として文字幅を設定します。ただし、入力されている最大文字数がこの指定より多い場合は最大文字数で設定されます。複数の枠の文字サイズを揃えたいときなどにこの指定をチェックします。
 文字数の指定は半角文字を1とします。また初めてチェックを入れたときは、最大文字数+半角2文字分に設定されます。

文字枠内での文字の配置

 次の8つのパターンから選択できます。
 複数行の場合や「一行文字数指定」をチェックしている場合に選択できます。
 連続した半角文字が含まれる場合は、「半角間文字同士の間隔」を50%に設定すると、うまく配置されます。

 ・左寄せ
   通常の配置です
 ・センタリング
   枠内の文字方向中央に配置します。
 ・右寄せ
   枠内の右端(縦書は下端)に配置します。
 ・奇数行右寄せ
   奇数行のみ右寄せにします。
 ・偶数行右寄せ
   偶数行のみ右寄せにします。
 ・均等_標準割付
   通常の均等割付です。1文字だけの時はセンタリングになります。
   連続した半角文字が含まれる場合は「半角文字同士の間隔」を50%にして下さい。
 ・均等_句点行除外
   段落の最後の行などの末尾に句点(。)のある行は均等割付をしません。
 ・均等_句点行非表示
   上記の句点を表示しません。表彰状などに利用できます。

※文字の配置機能の追加に伴いバージョン1.03からファイル形式を一部変更しましたが、それまでのファイルも通常の操作で開くことができます。ただし、新しいバージョンで保存したファイルは従来のはりの助では開くことができなくなるので、従来のファイルを開く時にそのことのメッセージが表示されます。一度保存すると新しい形式に変更されるので、次からはそのメッセージは表示されません。
・なお、このメッセージは、メニューの「表示」「メッセージの表示設定」で表示・非表示を切り替えることができます。

行数指定

 「一行文字数指定」と同じように、その枠の最少の行数を指定できます。例えば行数を5に指定すると、実際の行数が2行でも5行として行の高さと行間を計算します。ただし実際の行数が指定行数より多いと実際の行数が優先されます。

文字枠内での行の配置

 次の4つのパターンから選択できます。
 「行数指定」をチェックしている場合に選択できます。

 ・上寄せ(通常の配置)
   枠内の上端(縦書は右端)に寄せて配置します。
 ・センタリング
   枠内の行方向中央に配置します。
 ・下寄せ
   枠内の下端(縦書は左端)に寄せて配置します。
 ・均等_標準割付
   通常の均等割付です。1行だけしかない時はセンタリングになります。

文字間と行間

 文字間を大きくすると文字幅が狭くなります。2行以上の場合は、同様にして行間の設定も行えます。
-100% 〜 300% の範囲で設定できます。−100%に設定すると、全ての行が1行に表示されます。

半角文字同士の間隔

 半角文字が連続するときの半角文字と半角文字の間隔を指定します。その文字枠に半角文字だけしかないときはここを100%に設定して下さい。

「文字間付加」

 各行の先頭文字の前か、最終文字の後か、両方かに文字間を付加します。両方の場合は半分ずつ付加します。
使用例
・次の図は金額欄に8文字を入力して、文字間比率0%に設定しています。
きちんと個々の枠の中に収まっています。

・これを文字間比率200%に変更すると個々の枠の中での配置がずれました。
これは文字数の8に対して文字間の数は1つ少ない7のために起こることです。
※文字列の両端を文字枠の両端に揃えるという「はりの助」の仕様です。
   
・文字数と文字間の数を同じにすれば個々の枠の中に1つの文字と1つ分の文字間が入ることになるので、きちんと揃います。
・最終文字の後に文字間を付加すると、個々の枠の左に揃います。
   

・先頭文字の前に文字間を付加すると、個々の枠の右に揃います。
   

・先頭と最後に文字間を半分ずつ付加すると、個々の枠の中央に揃います。
   

「行間付加」

 「文字間付加」と同様に、先頭行の手前か、最終行の次か、両方かに行間を付加します。やはり両方の場合は半分ずつ付加します。
使用例
・「文字間付加」とは別の用途で説明します。
・文字枠を2つ使ってメニューを作る場合です。まず品名の枠を作ります。
違いを分かりやすくするために、上2つの図は行間を200%にしています。
・次に金額の枠を品名と同じ高さで作り「枠の上端まで」の距離も同じにします。
   
・ここで金額の文字を大きくするために行間を20%にしました(行間を少なくすると行の高さが高くなります)。フォントも変えています。
するとそれぞれの行で、品名と金額の縦方向の位置関係がずれてしまいました。
(1行目では上端が揃っていますが、2行目では品名が少し下になっていて、4行目では下端が揃いました)
   
・最終行の後へ行間を付加すると、各行の上端が揃いました。
   

空行挿入

 2行おきや3行おきに空行を挿入します。品名と金額を繰り返し表示するメニューの作成などに便利に利用できます。2行おき〜10行おきまで指定できます。
 また「手動改行後に挿入」では、手動で改行を指定した行の後に空行を挿入できるので、段落と段落の間を他の行間より広くすることができます。
使用例
※空白の処理の関係でうまく表示されていないかもしれません。また実際は行の高さが各段階で違ってきます。
・例えば次のようなデータを作成します。

・次に文字の配置で「偶数行右寄せ」を指定すると偶数行だけが右寄せになります。この場合は一番文字数の多いアイスティーの6文字に合わせた右寄せです。

・次に行間を−100%にすると、全ての行が重なってしまいます。

・ここで「空行挿入」で「2行おきに挿入」を指定し、「空行比率」を100%にすると3行に表示されました。しかしまだ品名と金額が重なっています。

・そこで「行文字数指定」で品名と金額の文字数の合計が一番多い文字数(アイスティーの6文字 + 600円の4文字 = 10文字)以上を指定します。半角で指定するので、ここでは24を指定すると次のようにきちんと表示されます。

・最後に好みのレイアウトにします。ここでは行間を広げますが、この場合の行間は「空行間比率」で設定します。枠も幅も広げましょう。

文字飾り

 「文字飾り」タブで次の飾りを設定できます。
文字色 太字 斜体 輪郭線 取消線 下線 文字囲
背景色

輪郭線

 文字の輪郭に線をつける機能で、「中抜き文字」や「袋文字」とも呼ばれる機能です。
 線の色と太さを指定することができます。
 設定時に線の色と文字の色が同じ場合は「文字の色と輪郭線の色が同じです」のメッセージが出ます。
 設定時に線の色と文字の色が似ている場合は「文字の色と輪郭線の色が近いので効果がはっきりしないかもしれません」のメッセージが出ます。

文字優先
 「詳細設定」ボタンを押して設定します。
 チェックがないと文字の輪郭線の幅を大きくしたときに元の文字の角が取れて丸っぽくなります。
 チェックを付けると輪郭線を描画した後に文字を描画するので、通常の文字が表示されます。
 輪郭線の幅が小さいときに「文字優先」にすると輪郭線が途切れることがあります。

輪郭線を二重にする
 文字の輪郭線の外側にもう一つ輪郭線を付けます。
 「詳細設定」ボタンを押して設定します。
 最初の輪郭線が黒色の場合は、文字の色を初期値にします。太さの初期値は「10」になっています。
 最初の輪郭線を太めの淡い色にして、その外に濃いめの輪郭線を付けたり、逆に最初の輪郭線を濃い色にして二重目の輪郭線を淡い色にする等の表現も行えます。

背景色・下線・取消線・文字囲

 3つのパターンで修飾できます。「通常」は各行の最初の文字の左(上)から最後の文字の右(下)までに飾りが付きます。「文字単位」では各文字ごとに飾りが付きます。「行単位」では、文字の有無に関係なく各行の先頭から末尾までに飾りが付きます。
 また色だけでなく、線の太さも設定できます。線の太さは 1 〜 30 の範囲で設定できます。

文字飾りと文字の間隔

 3つの文字飾り(下線・文字囲み・背景色)と文字の間隔を設定できます。
 この間隔はそれぞれ独立して設定できるので、背景色の外側に下線を付けて、さらにその外側に文字囲みを付けるようなこともできます。  

下線の位置

 下線を付ける位置を、文字の下(右)側、上(左)側、両方の3種類から選択できます。
 設定は「文字飾り」タブ内の「下線」のチェックボタンの下にある「線の位置」のボタンを押すと現れるダイアログで行います。

文字飾りの重なりの順番

 文字飾りは、背景色・文字囲み・下線・取消線の順番で描画します。枠の塗りつぶしと枠線はこれより先に描画されます。
 例えば枠線を付けている場合に、枠線の範囲よりも大きくなるように背景色の間隔を設定すると、背景色が枠線よりも後で描画されるので枠線が消えてしまいます。
 文字飾りの間隔や枠の余白を工夫することで、文字枠全体の装飾に変化を付けることができます。

塗りつぶしあり

 文字の範囲に余白を含めた範囲が背景の枠となります。
 文字の背景色とは別に、枠全体の塗りつぶしの有無と色を指定できます。

枠線あり

 文字の範囲に余白を含めた範囲が背景の枠となります。
 枠線は色の指定と線の太さも指定できます。線の太さは 1 〜 50 の範囲で設定できます。

余白の設定

 文字の範囲と枠飾り(塗りつぶし・枠線)との間隔を、上下左右それぞれで設定できます。 「全部に複写」ボタンを押すと、下端・左端・右端を「上端から」の値と同じにします。
 「上を複写」ボタンを押すと、その上の値を同じにします。

余白の一括変更

 「一括変更」のボタンを押すと数値入力の画面が開きます。ここで入力した値が上下左右全ての余白に適用されます。

外枠は変化しない

 ●「外枠は変化しない」にチェックがない場合
 「塗りつぶしあり」「枠線あり」「余白を含めて表示」に関係します。

 ・どれかにチェックがある状態で余白を増減すると文字のサイズは変化せずに、文枠全体(余白を含めた)のサイズが変化します。
 ・次の場合は、枠全体のサイズはそのままで、余白の量だけ枠全体のサイズが変化します。
 ○どれにもチェックの無い状態でどれかをチェックする
 ○どれかにチェックのある状態でそのチェックを外す

 ●「外枠は変化しない」にチェックがある場合
 ・どれかにチェックがある状態で余白を増減すると枠全体(余白を含めた)は変化せずに、文字のサイズが変化します。
 ・次の場合は、枠全体のサイズはそのままで、文字のサイズが変化します。
 ○どれにもチェックの無い状態でどれかをチェックする
 ○どれかにチェックのある状態でそのチェックを外す

位置サイズロック

 位置やサイズを誤って変更できないようにロックすることができます。

印刷から除外

 画面には表示するけれども、印刷はしません。
 枠ごとに指定ができるので、作成時の位置合わせやコメントなどのために枠を表示しておき、印刷はしないようにできます。

★差込印刷

 差込ファイルのデータを差込枠に読み込んで印刷します。印刷開始レコードと終了レコードの指定と、データ1件ごとに、印刷するかどうかの指定が可能です。
 差込枠は通常の文字枠または画像枠の作成後に差込枠にするかどうかを指定します。そのために差込印刷を意識せずに作成したファイルからでも簡単に差込印刷の設定ができます。

差込設定画面表示

 差込印刷に関する設定とデータの確認を行います。メニューの「差込印刷」「差込設定画面表示」または操作パネルの「差込設定」ボタンで画面を表示します。

メニューでの操作

 「差込設定画面表示」以外の操作は、差込設定画面が表示されている場合にのみ有効です。

差込設定画面を閉じる

 通常の操作画面に戻ります。
 メニューの「差込印刷」「差込設定画面を閉じる」か差込設定画面右上の「閉じる」ボタンで通常画面に戻ります。

差込データの確認

 差込設定画面では印刷結果の確認が行えます。
 差込枠を選択しているときはレイアウトパネルに印刷結果が表示されます。また差込設定画面のデータ表示部分に、選択している差込枠に差し込まれる項目データが一覧表示されます。
 差込枠が選択されていないときはレイアウトパネルには1件目(「1件目は項目名」にチェックがある場合2件目)のデータが表示されます。
 差込設定画面のデータ表示部分には差込項目1の1件目からのデータが表示されます。

差込枠の識別

 差込設定画面では差込枠の左上隅に赤い丸、枠の左と上に赤いラインが表示されます。

差込枠の指定

 「差込枠にする」のボタンをクリックし、チェックを入れます。
 初めての指定では、差込項目を指定するための画面が表示されます。
 解除するには、再度「差込枠にする」のボタンをクリックしてチェックを外します。
 一度でも差込枠にして解除した文字枠を、また差込枠に指定すると前回に設定していた差込項目に設定します。

差込画像の表示サイズ

 差込枠を基準にして、次の4種類から選択できます。

枠内で最大表示
 差込画像の縦横比を保ったままで、差込枠内で最大になるように表示します。
 差込画像が差込枠より縦長の場合は、縦方向が差込枠の縦サイズになり、横方向は差込画像の縦横比で計算して表示します。

元のサイズを優先
 差込画像のサイズが差込枠より小さい場合に有効になります。大きい場合は上記の「枠内で最大表示」になります。
 切手やコインをスキャンして、実物と同じ比率で印刷したい場合などに便利です。

縦横とも枠サイズ
 縦横比を無視して、差込枠一杯に表示します。
 四角形を塗りつぶしただけの画像を使って、ファイルの背表紙やタックシールを色分けする場合などに便利です。

枠でトリミング
 差込画像が差込枠より縦長の場合は、横方向が差込枠の横サイズになり、縦方向は差込画像の縦横比で計算して表示します。
 「枠内で最大表示」とは逆になりますが、縦横比は保ったままなので、はみ出す部分は表示されません。
 名札に写真を印刷する場合などに、元の写真のトリミングが不正確でも、差込枠一杯に印刷できます。  

差込画像の表示位置

 表示サイズで「枠内で最大表示」か「元のサイズを優先」を選択した場合は、表示位置を指定できます。
 縦が差込枠の最大高さになっている場合は左右方向のみ、横が最大の場合は上下方向のみが関係します。  

1 上で左
2 上で中央
3 上で右
4 上下中央で左
5 上下左右中央
6 上下中央で右
7 下で左
8 下で中央
9 下で右

差込画像の枠線

 画像の差込印刷で画像に枠線を付ける場合は、差込枠の周囲ではなく差込画像の周囲に付くので、差込画像ごとに枠線も変化します。
 差込枠に枠線を付けたい場合は、差込枠と同じ大きさと位置で枠線だけの枠を追加します。

差込項目の指定

 差込ファイルの1件のデータの何番目の項目をその枠に差し込むかを指定します。

差込項目数

 差込ファイルの1件のデータの項目数を指定します。

自動改行の再設定

 差込枠に自動改行を設定している場合、文字数に合わせて自動改行文字数を再設定します。
 自動改行を再設定する場合あの最低文字数は、自動改行文字数になります。例えば全角10文字以下は自動改行したくない場合は自動改行文字数を半角で計算して20と指定します。

差込ファイル指定

 差込ファイルを指定するための「差込ファイル詳細設定」画面を開きます。
 シフトキーを押したままこのボタンを押すと上記の画面をパスして、そのままファイル指定画面を開きます。
 コントロールキーを押したままこのボタンを押すと、指定している差込ファイルを読み込み直します。

差込ファイル再読み込み

 差込設定画面で表示しているときに差込ファイルを変更した場合、読み込み直して最新の差込ファイルの内容と置き換えます。

差込ファイルを名前を付けて保存

 表示中の差込ファイルを、「はりの助差込ファイル形式」の差込ファイルとして保存します。名前を変更することもできます。

差込解除

 差込ファイルの指定を解除します。
 差込データではなく、元の文字枠のデータが表示されます。

1件目は項目名

 差込ファイルの1件目のデータを項目名として扱います。

差込印刷

 差込印刷データの開始レコードと終了レコードが指定できます。
 「差込印刷をしない」にチェックを入れると通常印刷になります。

選択データ印刷

 差込設定画面のデータ一覧で選択したデータだけを印刷できます。

先頭(先頭頁)

 先頭のデータに移動します。ページ単位の移動の場合には先頭ページが表示され、そのページの先頭のデータをレイアウトパネルに表示します。

<前へ(前頁)

 前のデータに移動します。ページ単位の移動の場合には前のページが表示され、そのページの先頭のデータをレイアウトパネルに表示します。

次へ(次頁)

 次のデータに移動します。ページ単位の移動の場合には次のページが表示され、そのページの先頭のデータをレイアウトパネルに表示します。

最終(最終頁)

 最後のデータに移動します。ページ単位の移動の場合には最終ページが表示、そのページの先頭のデータをレイアウトパネルに表示します。

指定データ(ページ)への移動

 「前へ」と「次へ」のボタンの間の枠に現在のデータ(ページ)と総データ(総ページ)を表示します。
 この枠をクリックすると、データまたページを数値で指定できます。

★差込ファイル作成方法

 差込ファイルは下記の方法で、簡単に作成することができます。
 またエクセルのデータからはりの助の差込ファイルに変換するソフトをフリーソフトとして公開します。9月中には公開の予定です。

差込ファイル(テキストファイル形式)の構造

 差込ファイルはテキスト形式のファイルです。
 1件のデータの各項目を次のように1行ずつ入力します。それをデータ分繰り返します。1行目を項目名にすることができます。
 各行の先頭や末尾に空白があると空白も差込用の文字となります。

1件目のデータの 1番目の項目
    〃      2番目の項目
    〃      最後の項目
2件目のデータの 1番目の項目
    〃      2番目の項目
    〃      最後の項目
最後のデータの  1番目の項目
    〃      2番目の項目
    〃      最後の項目

差込ファイルの保存場所

 フォルダの指定は「差込設定」画面の「差込ファイル指定」ボタンで「差込ファイル詳細設定」画面を開いて行います。
 絶対パスか文書フォルダとの相対パスで指定できます。

画像の差込データ

 差込ファイルの該当の項目に、画像のファイル名を拡張子を含めて入力します。
 画像ファイルは任意のフォルダに保存できます。フォルダの指定は差込ファイルと同様に行います。

絶対パス

 絶対パスの場合は文書ファイルの保存場所に影響されないので、文書ファイルだけを他のフォルダに移動しても差込ファイルを再指定する必要はありません。
 両方のファイルを他のパソコンにコピーした場合は元のパソコンと同じフォルダに同じファイルがある場合を除いて、フォルダの再指定が必要になります。

相対パス

 相対パスの場合は文書フォルダと相対的な位置関係を保ちます。文書ファイルと差込ファイルを(位置関係を変えずに)他のフォルダに移動したり他のパソコンにコピーしても、再指定の必要はありません。

差込ファイル詳細設定

 「文書パス」「差込ファイルのパス」「差込画像ファイルのパス」を表示します。
 「差込ファイルのパス」と「差込画像ファイルのパス」は「変更」ボタンでフォルダを変更できます。また「絶対パスで指定」のチェックボックスで絶対パスか相対パスかを切り替えます。
 絶対パスの場合は1行で表示し、相対パスの場合は文書パスとの共通分を上の行に、それ以外の部分を下の行に表示します。
差込ファイルの場合はファイル名も表示しますが、差込画像ファイルのファイル名は差込ファイル内で1件ずつのデータごとに指定するので個々には表示されません。

差込ファイル(はりの助差込ファイル形式)の構造

 上記テキストファイル形式の1行目に設定データを挿入したものです。
 テキスト形式のファイルを、メニューの「差込印刷」「差込ファイル」「名前を付けて保存」で、はりの助差込ファイル形式に変換することができます。
 はりの助差込ファイル形式に変換すると、ファイル読み込み時に項目数を指定する必要がなくなります。 

改行の指定

 複数行の差込印刷で改行位置を指定する場合は、改行位置に タブ を挿入します。
 

★簡易差込印刷

 通常の差込印刷と違い、差込ファイルを使わずに差込印刷をする機能です。
 1つの項目だけを手軽に差込印刷したい場合と、入力した文字列を1ページに1文字、または数文字に分けて印刷する場合に利用できます。
 文字間を両側に配置の機能と組み合わせると、1ページに2文字ずつ印刷して用紙をつなぎ合わせても、すべての文字間隔が等しくなるので、垂れ幕や横幕の印刷にも利用できます。

簡易差込設定画面表示

 メニューの「差込印刷」「差込設定画面表示」または操作パネルの「差込設定」ボタンを押します。

すでに簡易差込枠がある場合
 簡易差込設定画面が表示されます。データリストには分割された差込データが表示されます。

差込枠が全くない場合
 「閉じる」ボタンの左にある「簡易差込」ボタンを押すと「簡易差込設定画面」が表示されます。

通常の差込枠がある場合
 「簡易差込」のボタンは押せない状態になるので「簡易差込設定画面」を表示できません。
 通常の差込枠の設定を全て解除すると「差込枠が全くない場合」の状態になります。

差込枠にする

 差込枠に指定する枠を選択して、「差込枠にする」のボタンにチェックを入れます。
 差込枠に指定できるのは1つの枠だけです。差込枠を設定すると、簡易差込設定画面では他の枠の選択ができなくなります。

差込データの作成

 差込データのためのファイルは必要ありません。差込枠に入力されている文字を差込データとして使用します。
 差込枠の文字は「行ごとに分割」と「文字単位の分割」のどちらかの方法で分割できます。
 その枠を初めて簡易差込枠に設定した場合は、枠の文字に手動改行が含まれていれば「行ごとに分割」に、そうでなければ「文字数で分割」になり、分割文字数は半角で2文字に設定されます。
 これらの設定は自由に変更できます。

行ごとに分割

 差込枠に入力されている文字を手動改行(「枠作成」または「文字編集」の画面で、コントロールキー + エンターキーで改行した部分)単位で分割します。
 分割する行数を指定することができます。

文字数で分割

 差込枠に入力されている文字をこのボタンの下の分割文字数で指定した文字数ごとに分割します。
 また分割文字数の設定が可能となります。

分割文字数

 分割文字数を半角単位で指定します。
 奇数行の指定で全角文字だけしかないときは、端数は切り捨てられます。例えば5を指定して全角文字が続いている場合は、全角2文字で分割されます。
 ただし1を指定した場合の全角文字は1文字として分割されます。

一行文字数を連動

「一行文字数指定」または「一行文字数を連動」と表示されるチェックボックスを追加しました。
「行ごとに分割」の場合は「一行文字数指定」と表示され「文字基本」タブの「一行文字数指定」と全く同じ動作をします。
「文字ごとに分割」の場合は「一行文字数を連動」と表示されます。
「一行文字数を連動」を指定すると、分割文字数が一行文字数にも反映されます。
「文字ごとに分割」で「一行文字数と連動」を指定していて、「行ごとに分割」で一行文字数を変更し、また「文字ごとに分割」に戻った場合は、分割文字数が優先されます。
 

差込データの表示の書式

 文字枠の初期値のままだと枠一杯に差込データが配置されます。「行ごとに分割」の場合は各データの文字数が異なることが予測されます。その場合に文字枠にいっぱいに配置すると文字の大きさが不揃いになります。
 「一行文字数」を指定すると、指定文字数以下の場合には文字の大きさは揃います。指定の文字数を超えると文字幅を狭めて調整します。
 「均等割り付け」を組み合わせると常に枠の端から端までに配置します。
 なお「文字数で分割」の場合も奇数の文字数を指定し、全角と半角が混在していると上記と同じことになります。

その他の操作

 データリストの表示やデータの選択などは、通常の差込設定画面と同じです。

★画像の操作

◆「画像挿入」

 画像挿入には、通常の挿入と別ファイルでの挿入の2通りの形式があります。

挿入できるファイル

次の拡張子のファイルを挿入できます。
  BMP
  JPG  JPEG
  GIF
  TIFF
  EMF

通常の挿入

 メニュー「画像挿入」を選択するか、「枠作成」ボタンを押して現れるウィンドウで「画像挿入」のボタンを押して、挿入したい位置とサイズを指定します。
 はりの助のデータファイルに画像データも取り込んで保存します。画像データサイズの分量だけデータファイルが大きくなります。

別ファイルで画像挿入

 画像ファイルの保存先フォルダ(の絶対パス)の情報だけをデータファイルに保存します。データファイルは大きくなりませんが、画像ファイルを移動したり名前を変更すると表示されなくなります。
 用途としては、データファイルを大きくしたくない場合や、写真などに一時的にコメントを付けて印刷したい場合などが考えられます。
 別ファイルでの挿入方法は、メニュー「別ファイルでの画像挿入」のみです。
 位置の指定方法は通常の挿入と同じです。

ドラッグアンドドロップでの挿入

 ドラッグアンドドロップの場合はドロップした位置を画像の左上として、一定の大きさで配置します。
 画像挿入後をイメージして、イメージした画像の左上でドロップしたら、あとはサイズの変更だけですみます。

コピーしたファイル名を貼り付けての挿入

 ファイル名をコピーしてから「はりの助」をアクティブにして貼り付けを実行するとそのファイルの画像を挿入することができます。
「はりの助」をアクティブにするときにレイアウトパネル(用紙の部分)をクリックして貼り付けると、クリックした位置が画像の左上になります。

SHIFTキーを押してドラッグアンドドロップ

 レイアウト範囲の中央に配置します。大きさは通常のドラッグアンドドロップと同じになります。

ALTキーを押してドラッグアンドドロップ

 レイアウト範囲の中央に、幅または高さが最大になるように配置します。幅と高さの比率は元の画像と同じです。

画像にしてコピー

 はりの助の画面(用紙部分)の指定範囲を画像(現時点は画面の解像度)としてクリップボードにコピーします。他のソフト(エクセル等)に通常の操作で貼り付けできます。

クリップボードの画像の貼り付け

 他のソフト等でコピーしたBitmap画像を貼り付けることができます。
 例えばホームページで右クリック「画像をコピー」でコピーした画像を貼り付けることができます。
 貼付の方法は上記と同じです。

 画面を切り取る場合は、「Snipping Tool」 (7 か VISTA で、「アクセサリ」の中にある)で切り取った時点で貼り付けが可能となります。

 エクセルのデータをコピーする場合は、エクセルで範囲を指定して、「図としてコピー」を押します。
 その時に「ビットマップ」を選択すると画像が粗くなります。
 ピクチャを選択し一度エクセルに貼り付けて拡大します(拡大しすぎるとデータが大きくなりすぎます。横幅で3倍くらいでも印刷結果は気にならないくらいになります)
 それをコピーすると「はりの助」に貼り付けることができます。

 ワードの場合は、一度エクセルに貼り付けてから同様の操作を行います。

枠線を付ける

 画像の周囲に枠線を付けます。文字枠の枠線と同様に、線の太さと色の指定もできます。

ドロップ時のサイズ指定

 画像をドラッグアンドドロップしたときのサイズを指定します。既定値は幅と高さとも50ミリです。
 画像の縦横比を保ったままで幅か高さのどちらかが指定したサイズになるように画像サイズを調整します。
 指定したサイズは個々のファイルに保存されるので、用途に応じたテンプレートを作成することができます。
 次のボタンを押すと、その数値が入力されます。ボタンには数値が表示されています。

レイアウト範囲
 文書で設定されているレイアウト範囲(一時的なレイアウト範囲ではない)

用紙サイズ
 文書で指定している用紙サイズ

分割線表示のブロック
 「分割線表示」が設定されている場合は分割されたブロック1つ分のサイズ

選択している枠
 その時点で選択されている枠のサイズ(水平の状態での)
 すでに挿入している画像のサイズに合わせたい場合などに便利です。

実サイズで表示

 画像ファイルの元のサイズで表示します。
 スキャナで読み取った画像ファイルを、元の原稿のサイズで表示したい場合などに使用できます。
 シフトキーを押したままボタンを押すことで、用紙左上に移動します。  ファイルによっては対応しない場合があります。

★矢印の操作

矢印の操作は、「枠操作」タブで行います。

左から先頭

 レイアウト範囲(または用紙)の左端から矢印の先頭までの距離をミリ単位で設定します。

上から先頭

 レイアウト範囲(または用紙)の上端からの矢印の先頭までの距離をミリ単位で設定します。

矢印の長さ

 矢印の長さをミリ単位で設定します。
 矢印の後部が移動します。

矢印の幅

 矢印の幅をミリ単位で設定します。
 矢印の中心を基準にして、その両側に増減します。

先頭の角度

 矢印の先頭の矢の部分の角度を設定します。最大は170度で、最小は矢印の長さと幅で変化します。

羽根の角度

 矢印の羽根の後方と矢印の胴との角度を設定します。最大は90度で、最小は先頭の角度で変化します。

胴の割合

 矢印全体の幅と胴の割合を設定します。5% 〜 100% の範囲で設定できます。100% に設定すると、5角形になります。  

★用紙設定

 印刷する用紙に合わせて自動的に拡大・縮尺をするので、用紙の置き方を指定するだけでかまいません。
 詳細な設定は「用紙設定」のボタンを押すと設定画面が表示されます。
 ここでは以下の設定ができます。

・画面上の用紙設定

 郵便振替用紙などの特定の位置に印刷したい場合は、印刷する用紙サイズを選ぶことで、位置やサイズの表示と実際の印刷結果を同じにできます。
 簡単な貼り紙などでの場合は特に変更しなくてもかまいません。
 用紙は次の【】の用紙分類とそれに続く用紙サイズから選択します。
 「自由設定」の場合は、さらに詳細を設定します。
   【定形用紙】
     A3
     A4
     A5
     B4
     B5
   【ハガキ・封筒】
     はがき
     往復はがき
     長形3号 *1
     長形4号 *1
   【写真用紙】
     L版
     2L版
   【用紙分割】
     「用紙種類」で「用紙分割」を選択すると別画面が開くので、
     そこで用紙サイズを選択します。
     (用紙は【定形用紙】と「自由設定サイズ」から選択)
   【名刺シート】
     カード自由設定
       これを選択すると別画面が開くので、
       そこで用紙サイズを選択します。
       (用紙は【定形用紙】と「自由設定サイズ」から選択)
     A4名刺シート1 (A-one ELECOM等)
       (余白 上11mm  下11mm 左14mm 右14mm)
     A4名刺シート2 (ヒサゴ)
       (余白 上7mm  下15mm 左15mm 右15mm)
     二つ折りA4名刺シート1 (A-one)
       (余白 上25mm  下25mm 左10mm 右10mm)
   【タックシール】
     「用紙種類」でタックシールを選択すると別画面が開くので、
      そこで用紙サイズを選択します。
     (用紙は【定形用紙】と「自由設定サイズ」から選択)
   【連結用紙】
     「用紙種類」で「連結用紙」を選択すると別画面が開くので、
     そこで用紙サイズを選択します。
     (用紙は【定形用紙】と「自由設定サイズ」から選択)
      (A3の長辺を連結する場合のみ7枚まで)
     ・定形用紙を縦枚数×横枚数が16枚以内で連結して編集できます。
     ・プリンタの機能に頼らずに複数ページを連結しての印刷が可能で、
      不要な余白を付けずに印刷できるので、切断の手間なくつなぎ合わせ
      られます。
   【長尺印刷】
     ロール紙の幅と使用する長さをミリ単位の数値で設定
   【その他】
     名刺サイズ
       91ミリ×55ミリ のカード1枚だけの印刷
     郵便振替用紙
     
郵便振替用紙縦横入替
      ・縦サイズの114ミリは小さすぎて設定できない
      (例えば127ミリ以上にしか対応していない)プリンタがあるので、
      縦横を入れ替えて縦長に用紙を設定しています。
      ・用紙方向を「横置き」にすることで、これまでの
      「振替用紙」と同様に設定できます。
   【自由設定サイズ】
     幅は50〜500ミリ、長さは50〜1200ミリの範囲で設定できます。
     印刷時はプリンタの用紙サイズの欄で、ユーザー定義用紙(メーカー
     ごとに名称は異なる)を選択して、幅と長さを設定します。
     実際に印刷できるサイズはプリンタによって異なります。


 *1 封筒の場合はプリンタの設定かプリンタのプロパティで封筒を選択すると
   180度回転に設定され、フタの部分を上にしてセットするようにメッセージが
   出ますので、それに従って印刷してください。
 *2 「印刷時の縮尺設定」を「自動調整」にしておけば、プリンタの印刷用紙を
   A3やB5等に設定することで、その用紙に合わせて印刷できます。

 *3 ページごとの印刷も可能です。

・レイアウト範囲の余白

 画面上で枠をレイアウトするときの最大枠を表示します。左右寄せや上下寄せの際のそれぞれの端になります。
 レイアウト範囲を利用すると下絵として読み込む画像の位置とサイズを正確に配置することができます。
 なお「◆用紙全体を使用」にチェックをつけることでレイアウト枠の点線表示が消え、用紙サイズ一杯に配置できるようになります。
 「全部に複写」ボタンを押すと、下端・左端・右端を「上端から」の値と同じにします。
 「上を複写」ボタンを押すと、その上の値を同じにします。

・レイアウト範囲の余白を一括変更

 「一括変更」のボタンを押すと数値入力の画面が開きます。ここで入力した値が上下左右全ての余白に適用されます。

・印刷範囲を表示

 印刷可能な範囲を調べるために、印刷できない範囲を表示します。
 用紙の上下左右の端から0.1ミリ単位で表示します。

・印刷時の縮尺設定

 「自動調整」にチェックをつけると、実際に印刷する用紙に合うように縮尺率を設定します。チェックをはずすと手動での設定が可能です。「数値で指定」を選ぶと、10%〜400%の範囲で設定できます。
 「数値での指定」は100分の1%単位で設定できるので、「連結用紙」でのつなぎあわせがほぼ完璧に行えます。

・印刷時の縮尺設定の初期値

 「定形用紙」で「A4」を指定した場合と「長尺印刷」を指定した場合は、「印刷時の縮尺設定」は「自動調整」になり、それ以外は「数値で指定」になります。
 この設定は自由に変更できますが、「用紙種類」及び「用紙サイズ」を変更した場合は上記の設定に戻ります。

・印刷位置の調整

 実際に印刷する場合プリンタによって印刷位置がずれることがあります。その場合にはここで印刷位置を調整します。
 この設定もファイルごとに保存しますので、例えば通常の用紙では問題ないけれど封筒を印刷するとずれるという場合などにも対応できます。

・システムに記憶

 このボタンを押すと、その時点での設定をシステムに記憶し、「新規作成」時にその設定が初期値となります。

プリンタの設定

 実際に印刷する用紙を設定します。

★ポスター印刷(ポスター・垂れ幕・横断幕等)

 複数の用紙を1枚の用紙と見立ててレイアウトできる機能です。
 プリンタに依存しないでポスター状の印刷が可能です。
 プリンタのフチなし印刷機能を使えば、印刷した用紙をそのまま突き合わせて裏からテープで貼ることでポスター状の印刷物が素早く正確に作成できます。

ポスター印刷設定(用紙の設定方法)

 メニュー「ポスター印刷」「ポスター印刷設定」で用紙サイズ、横方向と縦方向の連結枚数を指定します。用紙方向の設定も有効です。
 「用紙設定」の用紙種類で「連結用紙」を選択しても同じ設定画面が開きます。

ポスター印刷(連結用紙)でのレイアウト画面

 指定枚数を連結した状態を1枚の用紙として表示します。
 用紙の継ぎ目はオレンジ色の点線で表示されます。
 継ぎ目部分を重複して印刷する場合のレイアウト画面(レイアウトパネル)は、重複部分を除いた範囲(印刷してつなぎ合わせた仕上がりの状態)を用紙として表示します。
 重複量が多い場合の用紙継ぎ目の線は重複の中心に表示されます。また重複部分を除かずに用紙を並べた状態の範囲を濃い緑の線で表示します。

カット不要印刷

 プリンタのフチなしで印刷できる機能を使えば、余白(印刷できない部分)をカットする手間なく、ポスター等を作成できます。
 用紙サイズを選択して、「ポスター印刷」設定画面の、「カット不要印刷に設定する」にチェックを入れます。
 設定情報が複数ある場合は、「プリンタ」・「印刷品質」・「はみ出し量」・「用紙識別名」の選択画面が開きます。
 選択した用紙サイズで複数の設定情報が一つだけか、「優先表示に設定」されている設定情報があれば、その設定情報が選択され、選択画面は開きません。

 メニュー「ポスター印刷」→「ポスター印刷マニュアル」→「ポスター印刷設定方法(PDF)」
 設定画面と一緒に詳しく説明しています。
 オンラインマニュアルの方がより分かりやすくなっている場合があります。

カット不要印刷の新規登録

 設定情報の登録を行います。使用するプリンタと用紙サイズの組み合わせごとに1度だけの作業です。
 メニュー「ポスター印刷」「カット不要印刷登録」「新規登録」で行います。

 メニュー「ポスター印刷」→「ポスター印刷マニュアル」の次の項目で
 設定画面と一緒に詳しく説明しています。
 「カット不要印刷新規登録手順」(PDF)
 「新規登録の値読み取り方法(PDF)」

 オンラインマニュアルの方がより分かりやすくなっている場合があります。

取りあえずの新規登録

 プリンタのプロパティを2回開いて確認と設定をするだけで完了します。1回目はフチなし印刷になっていないことの確認、2回目はフチなし印刷の設定を行います。
 「印刷品質」「はみ出し量」を変更するときは、その設定も行います。
 印刷位置のズレの修正と用紙寸法の誤差の修正用の測定シートの印刷も行わないので手軽ですが、プリンタによっては印刷位置が5ミリ程度ずれます。また用紙の寸法が規格より大きく違っていると継ぎ目に多少のずれが生じます。
 

印刷位置修正

 「新規登録」で行った印刷位置の調整値を修正します。
 「用紙サイズ」・「プリンタ」「印刷品質」「はみ出し量」「用紙識別名」の組み合わせで指定した設定情報の印刷位置が修正されます。

用紙寸法緒補正値修正

 「新規登録」で行った用紙寸法の補正値を修正します。
 「用紙サイズ」・「プリンタ」「印刷品質」「はみ出し量」「用紙識別名」の組み合わせで指定した設定情報の用紙の補正値が修正されます。

印刷位置のズレ測定機能

 新規登録時に印刷した測定シートを読み取ることで、定規やノギスを使わなくても調整値が得られます。

用紙寸法誤差測定機能

 新規登録時または追加・修正時に印刷した測定シートを読み取ることで、定規やノギスを使わなくても用紙寸法の誤差を測定することができます。

追加

 新たな組み合わせを登録します。
 メニュー「ポスター印刷」「カット不要印刷登録」「新規登録」と同じです。

優先表示

 よく使う「プリンタ」・「印刷品質」・「はみ出し量」・「用紙識別名」の組み合わせを優先表示に設定しておくと、「カット不要印刷に設定する」にチェックを入れたときにその情報が選択されます。
 また選択画面では、「プリンタ」・「印刷品質」・「はみ出し量」・「用紙識別名」のそれぞれの項目の一番上に表示されます。
 優先表示の組み合わせを選択しているときは、「優先表示に設定」ボタンは「優先解除」に変わります。

削除

 「削除」ボタンを押すと、「プリンタ」・「印刷品質」・「はみ出し量」・「用紙識別名」で選択されている組み合わせが削除されます。
 この操作は元に戻すことはできません。

継ぎ目部分の重複指定

 用紙継ぎ目部分のデータを重複して印刷することで、フチなし印刷のできないレーザープリンタ等でもポスター状の印刷が可能です。
 「用紙設定」→「設定変更」の画面で「継ぎ目部分を重複して印刷する」にチェックを入れると画面が広がり、重複量を指定することができます。
 「横(縦)の重複長さ」で指定した値と「印刷不可長さ」に表示されている値の差が重複して印刷されます。
 重複量を指定すると、レイアウト画面での用紙サイズは重複量を差し引いた分だけ短くなるので、仕上がりのイメージそのままでレイアウトできます。
 少し多めに重複させておけば、継ぎ目がわかりにくい位置でカットすることができます。

プリンタの印刷不可長さを重複

 用紙継ぎ目部分のデータを重複して印刷することで、フチなし印刷のできないレーザープリンタ等でもポスター状の印刷が可能です。
 使用するプリンタの印刷できない部分の長さだけ重複して印刷します。数値での重複量指定と併用できます。その場合は両方の重複量が加算されます。
 「カット不要印刷」の場合は指定できません。

重複量の指定

 重複して印刷する量を0.1ミリ単位の数値で指定します。
 「プリンタの印刷不可長さを重複」にチェックがある場合は「実際のデータの重複量(印刷不可長さを除いた)」と表示されます。両方の重複量が加算されます。
 「カット不要印刷」の場合は指定できません。
 チェックがない場合は「用紙端からの重複量」と表示されます。
 「カット不要印刷」と併用ができます。  

★ラベルテープ印刷

 パソコン対応の次のラベルプリンタ
  「テプラ(キングジム)」
  「ネームランド(カシオ)」
  「ピータッチ(ブラザー)」(五十音順)
 で、ラベルテープが印刷できます。

メーカー

  「カシオ(ネームランド)」
  「キングジム(テプラ)」
  「ブラザー(ピータッチ)」(五十音順)
  から選択します。  

テープ幅

 メーカーごとに使用できるテープ幅が異なります。リストから選択します。  

テープ長

 使用するテープの長さを指定しますが、メーカーにより排出されるテープの長さが異なります。
カシオ(ネームランド)
 文字数に関係なくここで指定した長さでカットされます。
 プロパティの「オプション」タブにある「テープ長を固定する」のチェックボタンで変更できます。
キングジム(テプラ)
 指定した長さに関わらず、文字の最後でカットされます。
ブラザー(ピータッチ)
 文字数に関係なくここで指定した長さでカットされます。  

プリンタの選択

 使用するラベルプリンタを指定します。ここでプリンタを指定すると、編集中の文書既定のプリンタになります。
 印刷ダイアログで指定することもできます。
 >

メーカーとサイズ設定を初期値としてシステムに登録

 このボタンを押すとその時点の「メーカー」「テープの幅」「テープの長さ」の設定値が、「用紙設定」で「ラベルテープ」を選択したときの初期値になります。
 

ラベルテープ規定のプリンタとしてシステムに登録

 このボタンを押すと、その時点で選択されているプリンタが、「用紙設定」で「ラベルテープ」を選択したときの初期値になります。
 

★名刺・カード印刷

 名刺だけでなく、画面上に表示される(名刺やカードの)範囲を指定の用紙に指定の枚数印刷します。

名刺サイズ

 名刺サイズの単票用紙に印刷します(プリンタがこのサイズに対応していることが必要)。

名刺シートと用紙の分割

 現時点では市販の名刺シート2種類と定形用紙を23種類に分割する設定を用意しています。

差込印刷との組み合わせ

 通常の差込印刷や簡易差込印刷と組み合わせることで、個々の氏名を記入した名札や領収書、そしてプライスカード等を一気に印刷できます。
 卓上に置く(V字やL字の)ネームプレートにも、役職や氏名等を簡単に印刷することができます。

印刷開始位置の指定

 印刷時はカードの何枚目から印刷するかを指定できるので、用紙の無駄を省くことができます。

印刷開枚数の指定

 印刷の枚数は、シートではなくカードの枚数で指定します。この場合は枚数指定の欄の表示が「カード印刷枚数」と表示されます(通常は「印刷部数」と表示)
 印刷設定画面を開いたときの「カード印刷枚数」の初期値は、1枚の用紙に印刷できるカードの最大の数になります。

カードの詳細設定

 カード部分までの余白、カードの枚数(分割方法)や各カードの間隔を自由に設定できるように準備中です。

★フォントの選択

 「文字基本」タブに表示されているフォント名かその右の▼のボタンを押すと、フォント一覧画面に切り替わります。
 以下の操作はフォント一覧画面のボタンか、右クリックメニュー(ページの移動は除く)で行えます。

お気に入りの表示

 自分で登録したお気に入りのフォントだけを表示します。

お気に入りの追加

 指定したフォントを指定して、「お気に入りに追加」ボタンを押すか右クリックメニューで、お気に入りに追加することができます。お気に入りのフォントを保存するファイルのフォルダは、メニューの「ファイル」「パス変更」「設定ファイル」で変更できます。

お気に入りからの削除

 お気に入りのフォントを表示し、削除したいフォントを選択して右クリックメニューで削除できます。

使用中のフォント表示

 編集中の文書で使われているフォントを表示します。一度使ったけれどもまた他のフォントに変更して、その時点では使われていなくても使用中のフォントに表示されます。ただしファイルの保存処理をすると実際に使われているフォントだけになります。

半角フォントだけの表示

 半角のフォントだけを表示します。

全角フォントだけの表示

 全角のフォントだけを表示します。

日本語フォントのみ表示

 「日本語フォントのみ表示」にチェックを入れると日本語に対応したフォントだけが表示されます。

ページの移動

 フォントが多くて一度に表示できない場合に、それぞれのボタンで移動します。「最初へ」は一番最初のページへ、「前へ」は一つ前のページへ、「次へ」は一つ次のページへ、「最後へ」は一番最後のページへ移動します。

閉じる

 他の操作に写るときは、必ず「閉じる」ボタンで、フォント一覧画面を閉じて下さい。

★数値入力

 数値を表示している枠にマウスの矢印を合わせると、数値入力の画面が表示されます。
 マウスでボタンを押すかキーボードの数字キーで入力します。

数値

 0 〜 9 の数字と、マイナス記号と小数点を入力します。

コピー

 現在入力されている数値をコピーします。

貼り付け

 コピーした数値を入力します。

加算

 現在入力されている数値を元の数値に加算します。例えば幅の分量だけ右に移動するときに、幅の数値を入力して「加算」ボタンを押します。減算したいときは、マイナスの数値を入力します。

一つ前を削除

 「BS」ボタンを押すと入力されている最後の数字が削除されます。

全て削除

 「Clear」ボタンを押すと入力されている全ての数字が削除されます

最小値

 「OK」ボタンの上のボタンに入力できる最小値が表示されます。このボタンを押すことで最小値が入力されます。

最大値

 「キャンセル」ボタンの上のボタンに入力できる最大値が表示されます。このボタンを押すことで最大値が入力されます。

OK 前へ

 入力を確定して前の項目に移動します。
 Shift を押したまま Tab キー を押してもかまいません。
 このボタンがグレー表示のときに Shift + Tab キーを押すと「OK」ボタンと同じ処理になり、ダイアログを閉じます。

OK 次へ

 入力を反映して次の項目に移動します。
 Tab キー を押してもかまいません。
 このボタンがグレー表示のときに Tab キーを押すと「OK」ボタンと同じ処理になり、ダイアログを閉じます。

★黒板モード

 板書計画をイメージ通りに行えるモードです。
 「はりの助」では手前に文字(矢印や画像も)を挿入(削除)しても、文字サイズを変えても、あとの枠に影響を与えないので、板書計画をするには最適です。
 板書計画以外にも、背景を塗りつぶして、文字を白抜きで表示するときなどにも利用できます。

通常表示

 通常の表示に戻します

黒板モードON

 黒板モードに切り替え、背景枠の上にある文字枠の色を白色にします(黒色以外に設定している場合はその色で表示)

黒板モード一時OFF

 黒板モードのままで、背景の塗りつぶしを解除します。そして、背景枠の上にある文字の白色表示も黒色に戻します。
 黒板モードのまま印刷すると背景の塗りつぶしでインクを多く消耗するので、それを防ぐ機能です。

黒板(背景)の作成方法

 正確に作成したいときは使用する黒板の縦横比を求めておきます。
 用紙を横置きにして、「枠作成」で「塗白」を押して適当な大きさで枠を作ります。
 枠を横一杯に広げます。その幅に合わせて高さを数値で設定します。
 黒板の色で枠を塗りつぶして、その枠を「背景に設定」します。
 これで黒板ができたので、「黒板モードON」に設定すれば完了です。

簡易プレゼン機能

 現在は隠しメニューなので、SHIFT + HOME で簡易プレゼンモードを開始します。

 背景以外の枠を枠のリストの順番で1つずつ表示していくことができます。前に戻ることもできます。
 例えば板書計画を板書の順番で表示していけば、黒板を使わずに授業の流れを確認できます。
   PageUp 次へ
   PageDown 前へ
   End 終了

★ウィンドウ操作

◆ウィンドの最適化

 用紙部分と操作パネルの間隔が開きすぎないように、用紙の置き方も判断して最適な位置とサイズに変更します(表示倍率が「用紙全面」のときに最適化されます)
 また、お気に入りの位置とサイズを2つまで登録して、呼び出すことができます。

左端で最適化

 画面の左端で用紙部分が最大になるように設定します。

中央で最適化

 画面の中央で用紙部分が最大になるように設定します。

右端で最適化

 画面の右端で用紙部分が最大になるように設定します。

縦を最大

 横幅と位置は変更せずに、縦だけを最大に設定します。

登録1を呼び出し

 登録1に保存している位置・サイズに設定します。

登録2を呼び出し

 登録2に保存している位置・サイズに設定します。

今の位置サイズを登録

 現在の位置・サイズを、登録1か2に保存します。
 メッセージに従って、1と2のどちらに登録するか指定します。

◆分割線表示

 レイアウトのために、用紙を分割する線を表示します。
 アンドゥの対象で設定をファイルに保存するので、次にファイルを開いたときも保存時と同じ状態で表示されます。
 別ウィンドウで次の項目を指定します。

列の分割数

 列方向の分割数を指定します。99分割まで可能です。

行の分割数

 行方向の分割数を指定します。99分割まで可能です。

レイアウト範囲で分割

 通常は用紙全体を分割しますが、ここで指定するとレイアウト範囲だけを分割します。
 「用紙をレイアウト範囲」に設定している場合は指定できません(このチェックボタンは淡色表示になっています)。

分割表示解除

 分割表示を解除します。分割数のデータは保持しますので、次にこのウィンドウを呼び出したときの既定値となります。

表示順序

 「全ての枠の下」、「背景枠の上」、「全ての枠の上」の3通りから選択できます。
 「全ての枠の下」では、枠の表示前に分割線を表示します。
 「背景枠の上」では、全ての背景枠の表示後に、「全ての枠の上」では全ての枠の表示後に分割線を表示します。

◆設定

 全体的な設定を行います。

オプション

 枠の移動・拡大時にレイアウト範囲からのはみ出しを許可するかどうかを設定します。
 はみ出しの操作ができるのは、マウス操作と数値入力の場合です。メニュー「枠の位置とサイズ」とツールボタンでの操作は、レイアウト範囲内での移動・サイズ変更になります。  はみ出しを許可する場合も、枠の一部が用紙に残るようにしていますが、用紙の角では完全にはみ出す場合もあります。
 拡大は縦横それぞれ用紙サイズの2倍まで可能です。
 メニュー「設定」の「オプション」ではみ出しを許可するかしないかの設定を行えます。

◆マニュアル

 マニュアル本体の目次は項目別に表示しています。
 メニュー別の表示も用意しています。

マニュアル表示

 パソコンにインストールされたマニュアルを表示します。

メニュー別目次

 メニュー別に整理した目次を表示します。

新機能紹介

 追加した機能をバージョンごとに表示しています。

オンラインマニュアル

 オンラインのマニュアルを表示します。
 訂正があった場合や、より分かりやすい表示に変更した場合などに、すぐに変更が反映されます。

ビデオマニュアル

 オンラインのビデオマニュアルを表示します。
 順次追加していきます。

◆ヘルプ

ヘルプ

 メニュー「マニュアル」「マニュアル表示」と同じです。

オンラインヘルプ

 メニュー「マニュアル」「オンラインマニュアル」と同じです。

バージョンアップについて

 ホームページの最新のバージョンアップ情報を表示します。

シェアウェア登録について

ライセンス購入方法

 ホームページのライセンス購入方法を表示します。

試用期間の延長

 郵便振替での購入や見積もり・請求等の手続きでライセンスキーの送付に時間がかかる場合に、試用期間を1ヶ月延長することができます。
 ライセンス登録が完了している場合は不要なので選択できません。

ライセンス登録

 購入して取得したライセンスキーを使って登録します。
 ライセンス登録が完了している場合は不要なので選択できません。

登録解除

 登録しているライセンス情報を削除します。
 パソコン本体の買い換え等でライセンスを移行するときに、元のパソコンのライセンスを解除して、新しいパソコンに登録し直すことができます。
 ライセンス登録をしていない場合は選択できません。

バージョン情報

 バージョン情報、著作権、ホームページURLを表示します。br>

★その他

◆複数の枠の指定方法

 「今の枠に揃える」「今の枠に並べる」「指定量だけ変更」では、複数の枠を一度に変更することができます。
  枠の指定時に、ドラッグ操作で対象の枠を選択します。

 ・枠の一部でも指定範囲にかかっていると対象となります。
 ・矢印の場合は矢印の部分がかかっていなければなりません。
 ・背景枠は対象となりません。
 ・基準となる枠(基準の枠枠)は対象となりません。

◆間隔(またはサイズ)の指定方法

 「今の枠に揃える」「今の枠に並べる」「並べてコピー」では、枠の間隔(またはサイズの増減)を指定できます。
 「指定量だけ変更」では対象の枠の位置またはサイズを指定量だけ変更できます。
  「次に出てくるウィンドウで値を入力して下さい。」のメッセージの次に出るウィンドウで数値を入力します。

 ・ミリで指定します。0.1ミリ単位で指定できます。
 ・左や上を指定する場合は、マイナスで指定します。
 ・「並べてコピー」の複数コピーの場合には、コピー数を指定してから間隔を指定します。
 ・《例》 「今の枠に揃える」の「左端を揃える」の場合に20ミリを指定すると、基準の枠の左端から20ミリ右の位置に揃えます。
 ・《例》 「今の枠に揃える」の「幅を揃える」の場合に10ミリを指定すると、基準の枠の幅+10ミリに揃えます。
 ・《例》 「並べてコピー」の「下隣にコピー」の15ミリを指定すると、枠と枠との間隔が15ミリでコピーが作成されます。

◆レイアウト範囲と枠の余白の上限

・レイアウト範囲の余白が上下左右それぞれ用紙幅(長)の半分近くまで設定可能になりました。
・文字枠の余白の上限が、レイアウト範囲(または用紙一杯)まで設定可能になりました。

◆表示

ツールバー

 ツール バーの 表示・非表示を切り替えます。

ステータスバー

 ステータス バーの 表示・非表示を切り替えます。

メッセージ表示設定

 「□次回から表示しない」というボタンのついたメッセージの表示・非表示の設定を行います。

◆ファイルの関連付け

・インストール時にファイルの関連付けを設定します。拡張子が「zhw」のはりの助のファイルには、アイコンが付き、種類の欄に「はりの助文書」と表示されます。

・ファイルをダブルクリックするとはりの助が起動してそのファイルを開きます。すでにはりの助が起動していても新しいはりの助が起動します。

・ファイルをはりの助の表示パネルにドラッグアンドドロップするとそのファイルを開きます。新たなはりの助は起動しないので、編集中の文書に変更があると保存するかどうか聞いてきます。

・メニューのファイルで、最近使ったファイルを4つまで表示します。

◆右クリックメニュー

 次の項目が右クリックで指定できます。
 枠を選択していないときなどは淡色表示となり指定できません。

 ・枠作成
 ・枠の重なりの上下
     最も上へ
     一つ上へ
     一つ下へ
     最も下へ
 ・全フォント一覧表示
 ・マージンを含めて表示
 ・位置サイズロック
 ・印刷対象から外す
 ・◆用紙全体を使用

◆ファンクションキーでの操作

 ファンクションキーで次の操作が行えます。

 ・F2  文字編集
 ・F3  枠作成
 ・F9  選択している枠の「位置サイズロック」を切り替え
 ・F12 名前を付けて保存

◆ショートカットキーでの操作

 ショートカットキーで次の操作が行えます。
  ( Ctrl はコントロールキー)

 ・Tab  選択している枠の1つ上の枠を選択
 ・SHIFT + Tab  選択している枠の1つ下の枠を選択
 ・Ctrl + Z  元に戻す(アンドゥ)
 ・Ctrl + Y  やり直し(リドゥ)
 ・Ctrl + C  コピー
 ・Ctrl + V  貼り付け
 ・Ctrl + X  切り取り
 ・Delete    削除
 ・その他に次の隠しメニューがあります。

★隠しメニュー

 仕様の検討中や動作の検証中の次の機能を隠しメニューとして実装しています。
 不具合や操作上のご意見がありましたらご連絡をお願いします。

ドロップ時の画像サイズ指定

 正式メニューとしました。
 「画像」→「ドロップ時のサイズ指定」で行えます。

簡易プレゼン機能

 背景枠のページで説明

クリップボードを介してのBITMAPの貼付

 正式メニューとしました。
 通常の貼り付け操作で行えます。

画像としてコピー

 正式メニューとしました。
 操作パネルの「編集」から「画像としてコピー」で行えます。

長尺印刷

 正式メニューとしました。
 操作パネルの「用紙設定」から「長尺印刷」を選択すると設定できます。

◆差込ファイル変換フリーソフト

 エクセルのデータを「はりの助」の差込ファイルに変換するフリーソフト「エクセルtoはりの助」を公開しています。
 「エクセルtoはりの助」をダウンロード